The forums are LIVE!!1!

Ok folks, I know it’s been forever and I apologize, but the forums are BACK!

It’s the same setup as before, and your logins are the same.

Enjoy and thanks for being patient!

Update 9/30: There was an issue with some old users not being able to post, but that should be fixed now. Unfortunately, something else came up and the forum seems to be down. I’m at Patheos’ mercy and do not have the proper access to fix it myself. A blessing and a curse, I guess. :)

  • UrsaMinor

    They’re sort of back. I can read them, but I can’t start a new thread, or comment on an old one.

    • vorjack

      Odd. It’s working for me. Granted, I’m a member now instead of a moderator, but I can live with that.

      • http://fugodeus.com Nox

        It let me log in and see threads, but there does not appear to be a comment box on them.

        Still quite awesome to have the forum back up in any capacity.

        • Custador

          Same for me. The “reply” button is greyed out and there’s no box to type in.

  • FO

    Same here: can log in, can’t reply nor create threads.
    And I wanted to start a “YHEAAAAWWWWW!!1! the forums are back” thread!

  • Daniel Florien

    Hmm… looks like it’s not working quite right, we’re looking into it…

    • UrsaMinor

      One step at a time. At least we’re moving forward. :)

  • Yoav

    Same here.

  • Michael

    Either I cannot remember my password or it simply won’t accept it, but either way it won’t let me reset it.

    • Brian K

      Me too.

      I switched to Brian K instead of Brian M.

  • http://fugodeus.com Nox

    All the profiles from previous posts are marked as “inactive”.

    Might have something to do with the problem.

  • Revyloution

    Forums? bleh, Im starting to like arguing with people in the comments box now. Just watching that train wreck with Erik Brewer was amazing

    • Justice Gustin

      Some people are so damn hard to please! ;-)

      Like some of the above, I can log in OK, but can’t comment.

      Almost there. Good work guys.

  • http://fugodeus.com Nox

    Apparently the “inactive” thing is the problem. Possibly a flag in member profiles, I can’t see it but maybe visible in mod window.

    Made a sock puppet account to do a test post. It gave me the “add new” option and the comment box and allowed me to post a comment. So new accounts seem to be working perfectly, just not old accounts.

    • Len

      I have a hard enough time remembering just one me. Another one would be difficult.

  • Darwin

    THERE IS A GOD!! Wait, no. Ah shit.

  • Len

    Zombie forums – there but not really thinking.

    • UrsaMinor

      Does that mean that the zombie forums are going to try to eat our brains?


CLOSE | X

HIDE | X